Atletismo
Mostrando resultados del 1 al 3 de 3

Polar RS400 sd

  1. #1
    Fecha de Ingreso
    Jul 2010
    Mensajes
    2

    Polar RS400 sd

    Hola,
    Hace nada compre el Polar RS400 SD. El primer entreno fue todo correctamente, no tuve ningun problema con el producto.
    Al dia siguiente que fui a entrenar y hasta ahora, cuando apreto el boton START, en la pantalla me sale un texto con las opciones de "welcome to1", "welcome to2" o "welcome to3", luego se queda la pantalla en blanco con el simbolo del corazon parpadeando y no muestra la pantalla de entreno con sus respectivos datos.
    El pulsometro es nuevo, tan solo tiene 1 entreno.
    Como puedo solucionarlo??

    Muchas gracias de antemano.

    Un saludo
    Úlima edición por tate206 fecha: 09-07-2010 a las 12:41

  2. #2
    Fecha de Ingreso
    Dec 2009
    Localización
    Málaga
    Mensajes
    26
    Quizás necesite un reseteo. Yo tengo el mismo y no he tenido ese problema nunca. Yo probaría a quitarle la pila y ponérsela otra vez. Quizás así se solucione. Ya nos contarás.
    El polar 400sd , fué la elección .. jeje...

  3. #3
    Fecha de Ingreso
    Jul 2010
    Mensajes
    2
    Antetodo muchas gracias Torerín por contestar.
    Os explico. Lo que me pasaba era un poquito raro. Cuando empezaba el entreno, cuando le daba a START se me quedaba la pantalla en blanco como bien os he dicho anteriormente, a pesar de todo, el pulsometro registraba los resultados correctamente, tan solo que no los veia por pantalla durante el ejercicio, pero cuando sincronizaba y transferia los ejercicios con el software de Polar ProTrainer podia ver todo.
    Estaba convencido que no era problema del pulsometro en si, sino que, seria alguna opcion que llegue a tocar a la hora de configurarlo. Si el pulsometro hubiera ido mal, no me registraria los datos o la hario incorrectamente, pero el caso no era ese.
    Despues de mucho trastear con el pulsometro, buscar por la red, preguntar en foros y seguir vuestras indicaciones, no saque nada en claro. Hasta que al final, tocando las mil y una opciones del pulsometro he logrado resolver el problema. Consegui dejarlo como estaba cuando lo saque de la caja. Os explico como lo hice.
    Boton START >> Ajustes >> Ver >> Editar >> (os salen el nombre de las pantallas que podeis visualizar durante el entreno. Cada pantalla muestra sus datos) Seleccionais la pantalla que os interese >> OK >> y aqui podeis modificar los valores que quereis que os muestre. Cada pantalla muestra 3 datos. Fila superior, fila intermedia, fila inferior. Lo que hice fue ir fila por fila de cada una y de todas las pantallas reseteando los valores. Para resetear los valores presione el boton de la luz durante unos segundos.
    Una vez que deje todas las pantallas por defecto, active la opcion de mostrar titulo --> START >> Ajustes >> Ver >> Marcar titulo

    Con todo esto, ya puedo ver los datos durante mis entrenos.
    Espero que os pueda ayudar si alguna vez os pasa esto.
    Os dejo tambien las paginas del manual donde podeis consultar dichas opciones.
    Pag 12 --> Informacion de la pantalla
    Pag 28 --> Personalizacion de la pantalla del Running Computer durante el entrenamiento

    Suerte chicos y muchas gracias por todoo!!!

Temas Similares

  1. problemas con boton de LUZ de mi polar rs400
    Por black_feet en el foro Pulsómetros
    Respuestas: 1
    Último Mensaje: 04-07-2010, 20:59
  2. Vendo polar Rs400
    Por sueco en el foro Compra - Venta
    Respuestas: 0
    Último Mensaje: 20-04-2010, 21:37
  3. Compro Polar Rs400
    Por DavidPM en el foro Compra - Venta
    Respuestas: 4
    Último Mensaje: 26-11-2009, 00:21
  4. Compro Sensor S1 Para Rs400
    Por arrows en el foro Compra - Venta
    Respuestas: 3
    Último Mensaje: 16-10-2009, 13:36
  5. polar RS200 o RS400?
    Por se_sevi en el foro Pulsómetros
    Respuestas: 1
    Último Mensaje: 01-10-2009, 22:27