Atletismo
Mostrando resultados del 1 al 7 de 7

Problema pulsómetro Garmin FR 410

  1. #1
    Fecha de Ingreso
    Dec 2012
    Mensajes
    1

    Problema pulsómetro Garmin FR 410

    Buenas a todos!

    Mi primer mensaje en el foro pero os llevo leyendo bastante tiempo, sobre todo para el tema de elegir pulsómetro/GPS y zapatillas jejejeje

    Hace casi 3 meses me compré un Garmin FR 410 y hasta hace 10 días todo de lujo, tanto pulsómetro, GPS, programar series con ritmos... contentísimo. Pero un día se le empezó a ir la pinza al pulsómetro. Después de 25 minutos corriendo empieza a bajar el registro de pulsaciones, y si estoy más tiempo, llegan a 50, pero sin llegar a desconectarse (suelo estar en 170-175 pulsaciones, al 85%). Os dejo una captura de la sesión de hoy (2 horas y 15 minutos)

    img802.imageshack.us/img802/2947/410b.jpg

    Cuando acabo de entrenar desactivo el pulsómetro desde el reloj y quito el receptor de la correa. Lavo 2 días por semana la correa. No llevo móvil ni ningún aparato que emita frecuencia. He leído que a lo mejor la ropa puede crear electricidad estática, voy con una camiseta térmica y un cortaviento siempre, cuando funcionaba bien también. He cambiado la pila del pulsómetro...

    Estoy desesperado ya, después de invertir en aparato así, qué menos que funcione, no??

    Hago algo mal?? Pruebo otra cosa?? Directamente recurro a la garantía??

    Muchas gracias por vuestras respuestas.

    Saludos!!
    Miniatura de Adjuntos Problema pulsómetro Garmin FR 410-410-jpg  

  2. #2
    Fecha de Ingreso
    Aug 2009
    Mensajes
    189
    a mi criterio el problema esta en la banda, no en el reloj.- Lo unico que tienes para hacer es sacar la tapa de la bateria de la banda, saca la pilar y limpia bien con algún isopo empado en aceite lubricantes de contacto todos los contactos.-y secalo con un isopo limpio.-

  3. #3
    Fecha de Ingreso
    Oct 2011
    Localización
    Hondarribia
    Edad
    34
    Mensajes
    701
    A mi FR410 también se le va la cabeza con las pulsaciones. Por momentos me marca que voy por encima de los 215ppm, y no es un pico puntual, sino que se queda en esas cifras. Y otras veces funciona aparentemente sin problemas, aunque ya no me fío demasiado de las pulsaciones
    A algún conocido con el 310XT también le suele hacer jugarretas de este tipo.

  4. #4
    Fecha de Ingreso
    Aug 2012
    Localización
    San Antonio de Benagéber
    Edad
    35
    Mensajes
    4
    Me pasa exactamente lo mismo que a tí Salkon. El pulsómetro funciona bien en un principio, pero cuando pasa un rato empiezan a bajar las pulsaciones. He cambiado la pila y sigue sucediendo.
    Has conseguido solucionarlo?

    Gracias.

  5. #5
    Fecha de Ingreso
    Jan 2013
    Localización
    Zaragoza
    Mensajes
    49
    Mi Garmin 410 ha cumplido un mes y le está empezando a pasar lo mismo, en mitad de carrera las pulsaciones bajan a 100 durante un rato y luego recupera su lectura normal. Intentaré limpiar la cinta y los conectores del sensor.
    MMP 5K: 24m28s (22-12-2013)
    MMP 10K 51m13s (29-09-2013)
    MMP MM 1h57m43s (12-05-2013)

    Perfil Garmin - Perfil Endomondo - Diario

  6. #6
    Fecha de Ingreso
    Sep 2010
    Mensajes
    211
    hola buenas!!
    mi forerunner 410 tiene apenas un mes y con ella he salidoa correr 4-5 veces. Solo le cargue la bateria el priemr dia y ni de coña lo he usado 8h.

    Pues bie, hoy e salido a correr y enseguida me a aparecido eso de "Bateria baja" y se me a apagado. He llegado a casa, le puesto la pinza de cargar, y seguido en la pantalla del reloj a aparicido 60%

    entonces porque se me apagaba y me salia eso de "Bateria baja"?? a alguien le ha pasado??

    Gracias de antemano!!
    Objetivo
    Bajar de 1h.40´ en Media Maraton

    Mi diario:
    https://www.foroatletismo.com/foro/d...de-yoroto.html


    Mi perfil en Endomondo:
    http://www.endomondo.com/profile/526861

    Ez etsi, eutsi!!

  7. #7
    Fecha de Ingreso
    Jan 2013
    Localización
    Zaragoza
    Mensajes
    49
    Cita Originalmente escrito por Javier81 Ver Mensaje
    Mi Garmin 410 ha cumplido un mes y le está empezando a pasar lo mismo, en mitad de carrera las pulsaciones bajan a 100 durante un rato y luego recupera su lectura normal. Intentaré limpiar la cinta y los conectores del sensor.
    Me respondo a mi mismo porque esta semana he descubierto que me ponía la cinta demasiado alta. Si la pongo un poco más abajo la lectura de pulsaciones es más acertada.
    MMP 5K: 24m28s (22-12-2013)
    MMP 10K 51m13s (29-09-2013)
    MMP MM 1h57m43s (12-05-2013)

    Perfil Garmin - Perfil Endomondo - Diario

Temas Similares

  1. Problema con el garmin 610
    Por asturballer en el foro Pulsómetros
    Respuestas: 7
    Último Mensaje: 13-12-2012, 11:24
  2. problema rutas garmin 410
    Por Ardoria en el foro Pulsómetros
    Respuestas: 4
    Último Mensaje: 12-11-2012, 23:38
  3. Duda entre Garmin 110 (con pulsómetro) o Garmin 305.
    Por julipi en el foro Pulsómetros
    Respuestas: 10
    Último Mensaje: 20-10-2012, 13:24
  4. Problema con Garmin connect
    Por nistoso en el foro Pulsómetros
    Respuestas: 0
    Último Mensaje: 21-01-2012, 17:53
  5. problema garmin 405
    Por raton3574 en el foro Pulsómetros
    Respuestas: 6
    Último Mensaje: 21-08-2011, 14:00