Atletismo
Mostrando resultados del 1 al 14 de 14

Problema pulsómetro Garmn Fenix 6x Pro

  1. #1
    Fecha de Ingreso
    Sep 2007
    Mensajes
    6

    Problema pulsómetro Garmn Fenix 6x Pro

    Hola, ayer estrené mi garmin fenix 6x pro. He tenido un problema con la lectura de la frecuencia cardiaca. Lo he usado con una banda de pecho compatible de Decathlon. Al principio del entrenamiento ha ido bien, pero luego se quedó bloqueado en unas pulsaciones altas durante mucho tiempo, y luego bajó a 75-80 y de ahí no subía.
    Activé el pulsómetro de muñeca y desactivé el de pecho y al principio parecía que iba bien, pero luego tampoco me daba las pulsaciones correctas, iban demasiado bajas.
    ¿A qué puede ser debido?

  2. #2
    Fecha de Ingreso
    May 2017
    Edad
    45
    Mensajes
    4.073
    Cita Originalmente escrito por COTORR2005 Ver Mensaje
    Hola, ayer estrené mi garmin fenix 6x pro. He tenido un problema con la lectura de la frecuencia cardiaca. Lo he usado con una banda de pecho compatible de Decathlon. Al principio del entrenamiento ha ido bien, pero luego se quedó bloqueado en unas pulsaciones altas durante mucho tiempo, y luego bajó a 75-80 y de ahí no subía.
    Activé el pulsómetro de muñeca y desactivé el de pecho y al principio parecía que iba bien, pero luego tampoco me daba las pulsaciones correctas, iban demasiado bajas.
    ¿A qué puede ser debido?
    En referencia a la cinta, que no vaya bien, puede ser por la pila o la propia cinta que esté mal, el mojarla también ayuda, no se si la cinta pectoral era nueva?¿

    Con respecto al reloj, el sensor óptico, no a todo el mundo le va bien, a parte de ajustarlo bién en la muñeca, ayuda tener el bello depilado, si lo ajustaste despues de empezar actividad, con el sudor, es posible que ya le cueste coger bién el pulso.

    Es ir probando.

  3. #3
    Fecha de Ingreso
    Sep 2007
    Mensajes
    6
    Gracias por tu respuesta. La pila de la banda y la banda en sí es nueva y va perfectamente con un suunto que tengo también.

    Es que el primer día que lo uso y me dió problemas con el pulsómetro y me he quedado un poco mosqueao.

  4. #4
    Fecha de Ingreso
    May 2017
    Edad
    45
    Mensajes
    4.073
    Cita Originalmente escrito por COTORR2005 Ver Mensaje
    Gracias por tu respuesta. La pila de la banda y la banda en sí es nueva y va perfectamente con un suunto que tengo también.

    Es que el primer día que lo uso y me dió problemas con el pulsómetro y me he quedado un poco mosqueao.
    Estás seguro que el garmin te cogía el pulso de la banda, a mi todas las bandas me han funcionado igual de bien o mal, independiente de que lo usara con un garmin/polar/suunto.

  5. #5
    Fecha de Ingreso
    Sep 2007
    Mensajes
    6
    Cita Originalmente escrito por Wallkom Ver Mensaje
    Estás seguro que el garmin te cogía el pulso de la banda, a mi todas las bandas me han funcionado igual de bien o mal, independiente de que lo usara con un garmin/polar/suunto.
    A lo mejor es que he hecho algo mal... La banda se acopló al reloj inmediatamente y el sensor de muñeca lo tenía desactivado... No sé si había que hacer algo más. Pero ya te digo... al principio me estaba marcando datos que sí eran reales

  6. #6
    Fecha de Ingreso
    May 2017
    Edad
    45
    Mensajes
    4.073
    Cita Originalmente escrito por COTORR2005 Ver Mensaje
    A lo mejor es que he hecho algo mal... La banda se acopló al reloj inmediatamente y el sensor de muñeca lo tenía desactivado... No sé si había que hacer algo más. Pero ya te digo... al principio me estaba marcando datos que sí eran reales
    Pues no hay que hacer nada, no hace falta que desactives el óptico, si lo tienes activado para el día a día, cuando se enlaza la banda, al poco tiempo, se desactiva el óptico.

    A mi alguna vez me ha pasado, que estoy con la banda, se ha fundido la pila, y en medio de la ruta, pierde la conexión con la banda y lo coge del reloj, al tener este mal ajustado, pues me ha medido mal.

    Pero como te digo, si la banda te va bién con suunto, debería ir bién con el garmin.

  7. #7
    Fecha de Ingreso
    Sep 2007
    Mensajes
    6
    Cita Originalmente escrito por Wallkom Ver Mensaje
    Pues no hay que hacer nada, no hace falta que desactives el óptico, si lo tienes activado para el día a día, cuando se enlaza la banda, al poco tiempo, se desactiva el óptico.

    A mi alguna vez me ha pasado, que estoy con la banda, se ha fundido la pila, y en medio de la ruta, pierde la conexión con la banda y lo coge del reloj, al tener este mal ajustado, pues me ha medido mal.

    Pero como te digo, si la banda te va bién con suunto, debería ir bién con el garmin.
    Entonces, sólo tengo que tener activa la banda y no hacer nada más, no?

    Probaré esta tarde de nuevo a ver... Muchas gracias y te cuento luego

  8. #8
    Fecha de Ingreso
    May 2017
    Edad
    45
    Mensajes
    4.073
    Cita Originalmente escrito por COTORR2005 Ver Mensaje
    Entonces, sólo tengo que tener activa la banda y no hacer nada más, no?

    Probaré esta tarde de nuevo a ver... Muchas gracias y te cuento luego
    Si, yo tengo la fc de la muñeca en automático, cuando estes en actividad y se enlace con la banda, este se apagará, pero como te digo, a veces tarda un poco.

    Mira también que tengas actualizado el firmware del reloj a la última versión.

  9. #9
    Fecha de Ingreso
    Sep 2007
    Mensajes
    6
    Cita Originalmente escrito por Wallkom Ver Mensaje
    Si, yo tengo la fc de la muñeca en automático, cuando estes en actividad y se enlace con la banda, este se apagará, pero como te digo, a veces tarda un poco.

    Mira también que tengas actualizado el firmware del reloj a la última versión.
    Ahora he ido a comprobar si la fc en muñeca estaba en automático y me pone que se ha actualizado todo. A lo mejor es que no estaba actualizado?

  10. #10
    Fecha de Ingreso
    Apr 2009
    Mensajes
    29
    Hola
    Yo también uso el garmin 6x pro con la banda de decatlón y muy rara vez he tenido problema. Alguna vez, en un momento puntual, me avisa de pulsaciones alta, por ejemplo a 160, cuando voy al trote, pero ya te digo, alguna que otra vez

    Saludos

  11. #11
    Fecha de Ingreso
    May 2016
    Mensajes
    417
    Es raro que te diera pulsaciones erróneas con la banda y luego también con el pulso óptico, si es que desactivaste la banda claro, si no es asi te seguiría cogiendo elpulso de la banda, lo que es extraño es que si efectivamente seguías con la banda que te marcase bien y luego volviese a fallar, parece un comportamiento coincidente como te han dicho con un agotamiento de la pila. Vuelve a probar por separado ambos asegurándote de que es con la banda y luego sin la banda (desactivándola en la opción de sensores) y si sigue fallado con los dos, tendrás que hacer un reset porque será cosa del reloj, sobre todo si al estrenarlo saltarían varias actualizaciones y en alguna no habrá quedado como tenía que quedar. No parece preocupante.

  12. #12
    Fecha de Ingreso
    Jan 2012
    Localización
    Abrera
    Edad
    62
    Mensajes
    34
    Hola a [email protected]!!
    Tengo el F6x pro desde abril y va perfecto. Adquirí la banda de pecho HRM-Dual y todo ok hasta hoy que he tenido que salir en bici con el reloj en la muñeca.
    He intentado sacar los 4 tornillos por si es la pila (si que dura poco)pero no he podido, uno de los tornillos se ha cascado la cabeza.
    Mi pregunta es si puedo emparejar el reloj con una banda que tengo del Garmin Dakota 20 no es bluetooth, es ANT+
    Lo he intentado pero el reloj no la detecta. He de configurar algo en el F6x
    Muchas gracias
    Saludos Problema pulsómetro Garmn Fenix 6x Pro

    Enviado desde mi SM-N975F mediante Tapatalk

  13. #13
    Fecha de Ingreso
    May 2017
    Edad
    45
    Mensajes
    4.073
    Cita Originalmente escrito por Fridureiks Ver Mensaje
    Hola a [email protected]!!
    Tengo el F6x pro desde abril y va perfecto. Adquirí la banda de pecho HRM-Dual y todo ok hasta hoy que he tenido que salir en bici con el reloj en la muñeca.
    He intentado sacar los 4 tornillos por si es la pila (si que dura poco)pero no he podido, uno de los tornillos se ha cascado la cabeza.
    Mi pregunta es si puedo emparejar el reloj con una banda que tengo del Garmin Dakota 20 no es bluetooth, es ANT+
    Lo he intentado pero el reloj no la detecta. He de configurar algo en el F6x
    Muchas gracias
    Saludos Problema pulsómetro Garmn Fenix 6x Pro

    Enviado desde mi SM-N975F mediante Tapatalk
    Si es ant+. la debe coger, ponte la cinta, doy por echo que funciona, ve al menu del reloj, sensores-buscar nuevo sensor hr, y debe aparecerte.

  14. #14
    Fecha de Ingreso
    Jan 2012
    Localización
    Abrera
    Edad
    62
    Mensajes
    34
    Gracias Wallkom!! Lo ha detectado, no sé porque, le ha costado un poco. Mañana saldré otra vez y lo pruebo.
    Muchas gracias!!!
    Saludos

    Enviado desde mi SM-N975F mediante Tapatalk

Temas Similares

  1. Problema con pulsómetro Garmin 235
    Por Carlos1980 en el foro Pulsómetros
    Respuestas: 4
    Último Mensaje: 26-02-2020, 15:07
  2. Respuestas: 15
    Último Mensaje: 28-08-2017, 02:48
  3. Problema fenix 2
    Por tonix en el foro Bienvenida a Foroatletismo
    Respuestas: 0
    Último Mensaje: 11-10-2015, 16:53
  4. Problema con pulsómetro
    Por agmelian en el foro Pulsómetros
    Respuestas: 0
    Último Mensaje: 11-07-2013, 23:20