Atletismo
Mostrando resultados del 1 al 8 de 8

Garmin 210, os va el boton para iluminar la pantalla?

  1. #1
    Fecha de Ingreso
    Jan 2013
    Mensajes
    40

    Garmin 210, os va el boton para iluminar la pantalla?

    Pues eso, cuando llevo un rato corriendo y le doy al boton de "light" para ver el crono ( ya que corro de noche ), no se enciende la luz y se bloquea el Gps durante unos minutos.
    Os pasa algo parecido?? Luego en casa funciona perfectamente... pero corriendo, pues eso.
    Y lo curioso, es que lo compré en Decathlon, lo cambié por este motivo, por otro igual, y le pasó lo mismo, lo devolví por segunda vez y me hicieron la devolucion de la pasta y por tercera vez lo compré en Forum Sport.
    Pues a este le pasa también lo mismo!!!
    És normal???

  2. #2
    Fecha de Ingreso
    Aug 2009
    Localización
    Toledo
    Mensajes
    77
    Yo lo tengo y no me pasa. No lo se pero quizás sea por la versión de firmware o algo así que pueda provocar ese error. El mio pone sw 2.50.

  3. #3
    Fecha de Ingreso
    Jan 2013
    Mensajes
    40
    Y como puedo saber que version tiene el mio? los del decathlon me dijeron que quizas habría que actualizar el sofware ( pero no hice caso, porque era nuevo... ).
    Y como se actualiza??

    Gracias!

  4. #4
    Fecha de Ingreso
    Aug 2009
    Localización
    Toledo
    Mensajes
    77
    Para ver que versión tienes debes meterte en el menú y creo que en "acerca de" (te lo digo de memoria, no lo tengo delante ahora). Aún así seguro que es la última opción del menú.
    Para actualizar no tengo ni idea. Me imagino que sera como todo; meterse en la web de Garmin, buscar el modelo y buscar algo de soporte o descargas. Seguramente de haberlo vendrá como hacerlo bien explicado.
    Espero que te sirva. Escribe con lo que sea, por si le pasa a alguien más se sepa como solucionarlo.
    Un saludo.

  5. #5
    Fecha de Ingreso
    Aug 2009
    Localización
    Toledo
    Mensajes
    77
    Mira, navegando con el móvil he encontrado esto
    http://www.garmin.com/es/support/actualizaciones/
    Actualizaciones de producto... Forerunner (con cable)...
    Prueba y luego me dices.

  6. #6
    Fecha de Ingreso
    Jan 2013
    Mensajes
    40
    Gracias tomac00 por contestar.
    He mirado que pone en el mio, y tengo la misma version que tu: sw 2.50.
    Asi, que no sé porque me da este fallo... sera por otro motivo, porque si no a ti tambien te pasaría.
    Voy a indagar a ver como se actualiza...
    Saludos, y gracias.

  7. #7
    Fecha de Ingreso
    Aug 2009
    Localización
    Toledo
    Mensajes
    77
    ¿Se te ha solucionado actualizando?

  8. #8
    Fecha de Ingreso
    Jan 2013
    Mensajes
    40
    Muy buenas tomac00,
    acabo de intentarlo ahora, pero me dice que mi garmin tiene la ultima actualización.
    Así que no tengo ni idea...
    Mañana llamaré a las oficinas de Garmin, en Badalona.
    Te comento, con lo que me digan.

Temas Similares

  1. bisel incomo contra pantalla empañada
    Por ajane en el foro Pulsómetros
    Respuestas: 6
    Último Mensaje: 22-11-2011, 12:25
  2. Numero pequeñito en pantalla rs800cx
    Por bolomax en el foro Pulsómetros
    Respuestas: 0
    Último Mensaje: 01-11-2011, 23:52
  3. Garmin presenta "Garmin fit" para Android
    Por cesar_vk en el foro Pulsómetros
    Respuestas: 0
    Último Mensaje: 26-10-2011, 11:29
  4. Una pantalla hecha con zapatillas Converse
    Por Alfonsoso en el foro Off-Topic
    Respuestas: 0
    Último Mensaje: 25-05-2011, 13:34
  5. problemas con boton de LUZ de mi polar rs400
    Por black_feet en el foro Pulsómetros
    Respuestas: 1
    Último Mensaje: 04-07-2010, 20:59